Simple envelope, I built two, one is acting up

Hello!

I built a module containing two of the simple envelope stripboard layouts.
One works OK.
The other one, I built exactly the same, at the same time and the gate stays open.

There is no schematic on the page so I am a bit lost.
I disconnected the manual switch and the Led, no change, so they are wired fine.
I disconnected the input jack, no change.

Does anyone have a schematic for it?
What could cause it? I’ve been staring at the board for hours, going over the traces. Maybe a faulty diode?

Thanks for the help!

1 Like
2 Likes

Thanks for your help, I did all that, I always power my modules without ICs to check the various voltage supply points.
I have inspected all traces with a loupe and scraped the gaps with a blade to ensure there are no shorts.

I am really looking for input about the circuit, a schematic, or an explanation of which part could cause the output to remain constantly up.

Jules

1 Like

Stripboard often fools me and i can take an age to find which hole I’ve missed. Post a side by side photo so we can all have a go at spot the difference. The thread @analogoutput posted is a great fault tracking start.
Can you post a link to the diagram you’re using?

1 Like

Hi!

Yes, this is the layout:

I really wish there was a schematic on the page.
I’ll be right back with pictures.

Alright, it’s gonna be a little hard to see what’s what but here is the circuit that works:


And here is the one that does not work:



And here is the faceplate

Notice the pots are in opposite positions on each build, and the power supply it’s own little portion of the board and is then wired to both circuits.

2 Likes

What it tried:

Disconnecting everything from the center pin of the mode switch.
Disconnecting the LED.

I’ve been over the board several times, hopefuly someone will have sharped eyes.
I will reprint the layout in the morning and draw over all the traces again, but I am pretty sure I built it right, I did both at the same time…

1 Like

maybe test another IC and check resistor value again

also are you sure that’s no bad connection here

2 Likes

Haha yes it looks insane but the power side is ok.
Good eye on the other spot thought, i will definitely check it tonight.

2 Likes

Think this is right

2 Likes

Thanks for the schematic!

It really helped, I found my short :wink:
Cheers!

2 Likes