Midimuso mode change trouble

Hello everyone. May I ask for help here?

My Midimuso 1007 should get another mode, for example 4PV.

I have read everything a lot about this and I think to have understood it. So I have overdubbed with Ableton Live the corresponding midi file, but nothing happens. During the dubbing the “IN LED” and the “CLK LED” lit on. However, I can not detect a mode change. Everything remains as before. I also tried the Midimuso Tool from the Midimuso site - that also did not work.

Yes, I suspect that my Midimuso is running in 1A or 1B mode, as it has been from the beginning since 2020. Only and exclusively the CV1 and the GATE1 LEDs are lit during operation. I made transmission attempts with Fireface UCX and also with a simple USB->MIDI. Nothing worked.

Am I doing something wrong or what can I do?

Does anyone have an idea?

In advance many thanks.

Ableton is probably not sending the correct SysEx messages. Try Midimuso’s online tool:
https://midimuso.co.uk/tools/
I don’t personally have the Midimuso, but someone else here might be able to test your MIDI file on their module.

1 Like

I have also tried the Midimuso online tool. It does not work!

Sorry, just re-read your post. ADHD sucks lol.

2 Likes